Appui

DECA 2018

La version 2017 de la DECA viendra à échéance le 31 janvier 2018. À compter de cette date, seule la version 2018 sera valide. La version 2018 sera la dernière mise à jour apportée à la DECA et elle sera valide jusqu’au retrait de la DECA, en janvier 2020.

Changements à l'application DECA

C01. Windows XP

Microsoft a mis fin au support du système d'exploitation Windows XP. Les mises à jour de Microsoft pour le système d'exploitation Windows XP, incluant les mises à jour de sécurité pour protéger votre ordinateur des virus nuisibles, des logiciels espions, et des autres logiciels malveillants ne sont plus fournies. DECA 2017 est compatible avec le système d'exploitation Windows XP (Service Pack 3 ou plus). Les changements au système d'exploitation Windows XP, incluant l'installation de logiciels/matériels, pourraient occasionner des incompatibilités avec le logiciel DECA qui ne pourraient pas être résolues. Il est recommandé aux clients de migrer aux systèmes d'exploitation Windows 8.1 ou Windows 10.

C02. Windows Vista

Le support étendu de Microsoft pour le système d'exploitation Windows Vista a pris fin le 11 avril 2017. Depuis cette date, il n'y a plus de mises à jour de Microsoft, incluant les mises à jour de sécurité. Il est recommandé aux clients de migrer vers le systèmes d'exploitation Windows 8.1 ou Windows 10.

C03. Windows 8

La version originale de Windows 8 n'est plus supportée par Microsoft et il n'y aura plus mises à jour, incluant les mises à jour de sécurité, de la part de Microsoft. Il est recommandé aux clients de migrer aux systèmes d'exploitation Windows 8.1 ou Windows 10.

C04. Exigneces d'installation pour la DECA

Le Service Pack 3 de Windows XP est requis pour installer la DECA sur le système d'exploitation Windows XP.

La DECA doit être installé sur une station de travail qui à la version 2007 ou 2010 du moteur de bases de données Microsoft Access.